Tutmanik

New? Join now!

Here you can...

 

Possible bug on tutmanik

moia
offline

Posted by moia

on Mar 9, 2008

Possible bug:
It seems that there is something wrong with navigating discussions that involve multiple pages worth of replies.

Here is one such discussion

if you scroll all the way to the bottom of the page there is an option "next ->", however it appears that this option is not functioning properly. So far I have gotten two behaviors after clicking on that link 1) the page refreshes and none of the 'next' set of posts is actually displayed and 2) the page updates to the next set of post but then when you click on "<- prev" link, at the bottom, you don't get the first set of posts.

In case my explanation is not clear enough, then please try going back and forth between the two pages worth of posts and see if you can detect a problem.  I'm using Firefox (latest version) while logged in to tutmanik and also Safari (with identical results) while both logged in and anonymous.

Regards.

p.s.
What is the running rate for debugging tutmanik? :-) (Cause I would rather eat it.)

^ top

Comments... (0)



Click here to add video (YouTube, Google, Yahoo or Vbox)
^ top

People in this space (161)

People getting posts by email (0)
The Wizard
offline
ivan
offline
ivo_stefanoff
offline
pencho22
offline
Someone
offline
g_kulekov
offline
Yanny
offline
^ top

Search

^ top

Recent visitors...

offline

0 minutes ago

offline

0 minutes ago

arata
offline

on Aug 30, 2008

Lillia
offline

on Mar 9, 2008

The Wizard
offline

on Mar 9, 2008


^ top

Categories...

  • No categories yet here.
^ top

Who's most interested...

Total visits here: 9,628

offline

9,618 visits

moia
offline

4 visits

The Wizard
offline

3 visits

Lillia
offline

2 visits

arata
offline

1 visit


^ top
transparent
Custom color #:
close
Move up Move right Move down Move left
Set Show more as default view Set Show less as default view